I recently updated my iPad iOS and I can no longer attach photos.

  • 4
  • Problem
  • Updated 2 months ago
  • Solved
I was able to upload pictures via the app last month. I updated my iOS and now when I select the photo library the app crashes.
Photo of Brian

Brian

  • 1 Post
  • 0 Reply Likes

Posted 2 months ago

  • 4
Photo of Mackenzie

Mackenzie, Employee

  • 70 Posts
  • 10 Reply Likes
Hi Brian, I am really sorry the app is crashing! I would recommend deleting the app and then reinstalling it. Sometimes this will fix the problem. If you do this, but it still does not work, please let us know and we can research further. 
Photo of Kyle Ives

Kyle Ives

  • 1 Post
  • 0 Reply Likes
Hi Mackenzie I had the same problem and I tried deleting and reinstalling the app and I’m still having problems.
Photo of Casey Graham

Casey Graham

  • 1 Post
  • 0 Reply Likes
I am having the same issue. Deleted the app and reinstalled and the problem still exists. Any word on a possible fix?
Photo of Sierra

Sierra, Employee

  • 1209 Posts
  • 147 Reply Likes
Hi, Kyle, Casey, and Brian! I was able to ask our tech team about this issue. Sadly, this is a known issue with the mobile app. Out IT team is aware of it, and for now, there's no ETA on a possible fix, but I hope to have good news for you all soon!