Login problems on the Android App

  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I am unable to login using the Android app. I am told the password is wrong. I am able to use the same password on the web portal. Several other people list this as a problem on the app review section. Does anyone have any ideas how to solve this problem?
Photo of Doug Mabry

Doug Mabry

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Sarah Heacock Schreffler

Sarah Heacock Schreffler

  • 396 Posts
  • 220 Reply Likes
I am logging in fine on the Android app. I do know if your password has something specific in it (Special character?) it can be a problem on the app and what people were recommending to do was changing your password to not have that and you can log in on the app as well.
Photo of Doug Mabry

Doug Mabry

  • 3 Posts
  • 0 Reply Likes
Do you know what characters do not work with the app?
Photo of Doug Mabry

Doug Mabry

  • 3 Posts
  • 0 Reply Likes
Thanks for the help. I removed a special character, specifically a colon (:) from my password and it works. It would be great if the application team would fix that problem as it is causing problems for multiple people.
Photo of Sarah Heacock Schreffler

Sarah Heacock Schreffler

  • 396 Posts
  • 220 Reply Likes
I think they fixed it on the new ios App. But it does not work on Android :(  OTOH I really prefer the information provided by the old/Android app than the new ios app (I have access to both currently)
(Edited)
Photo of Tammy

Tammy

  • 3 Posts
  • 0 Reply Likes
I have a Apple and I have the same problem

This conversation is no longer open for comments or replies.